Cosmic Supremacy Forum » Bug Reports » galaxy messed up » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page galaxy messed up
Author
Post « Previous Thread | Next Thread »
War_Cross Player-Rank: 3 War_Cross is a male
Uses citizens as Ablative Armor


images/avatars/avatar-1332.jpg

Registration Date: 20.06.2014
Posts: 1,970
Location: New York

galaxy messed up Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

In the "4 hr tic war galaxy 4 that is starting Sunday, I have 30 Citizens and 15 stationed military and the planet population is 35. Settings give us 45 citizens and of course no stationed military.

This post has been edited 2 time(s), it was last edited by War_Cross: 20.03.2020 14:17.

20.03.2020 05:17 War_Cross is offline Send an Email to War_Cross Search for Posts by War_Cross Add War_Cross to your Buddy List
Sygor Player-Rank: 4
Uses citizens as Ablative Armor


images/avatars/avatar-1306.jpg

Registration Date: 22.12.2009
Posts: 1,952

RE: Someone screwing with the game Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by War_Cross
Is it you Sygor? In the "4 hr tic war galaxy 4 that is starting Sunday, I have 30 Citizens and 15 stationed military. Settings give us 45 citizens and of course no stationed military. Mad


Are you serious! Accusing me of changing the game settings on just your account. That is low even for you. Unbelievable.

Post a screen shot.

The only way I think this could happen is if You made the planet smaller when you customized it. If you made the size 300, then the max population would be 30 and the remainder would be converted to military.
20.03.2020 06:37 Sygor is offline Send an Email to Sygor Search for Posts by Sygor Add Sygor to your Buddy List
War_Cross Player-Rank: 3 War_Cross is a male
Uses citizens as Ablative Armor


images/avatars/avatar-1332.jpg

Registration Date: 20.06.2014
Posts: 1,970
Location: New York

Thread Starter Thread Started by War_Cross
RE: Someone screwing with the game Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

The setting is 45 pop. But my planet is 35 pop and I only have 30 citizens, but I do have 15 stationed military. Crazy huh?

This post has been edited 2 time(s), it was last edited by War_Cross: 20.03.2020 14:16.

20.03.2020 13:32 War_Cross is offline Send an Email to War_Cross Search for Posts by War_Cross Add War_Cross to your Buddy List
Sygor Player-Rank: 4
Uses citizens as Ablative Armor


images/avatars/avatar-1306.jpg

Registration Date: 22.12.2009
Posts: 1,952

RE: Someone screwing with the game Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by War_Cross
The setting is 45 pop. But my planet is 35 pop and I only have 30 citizens, but I do have 15 stationed military. Crazy huh?
post a screen shot
20.03.2020 15:37 Sygor is offline Send an Email to Sygor Search for Posts by Sygor Add Sygor to your Buddy List
War_Cross Player-Rank: 3 War_Cross is a male
Uses citizens as Ablative Armor


images/avatars/avatar-1332.jpg

Registration Date: 20.06.2014
Posts: 1,970
Location: New York

Thread Starter Thread Started by War_Cross
RE: Someone screwing with the game Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I don't know how to post pictures. How can I do that?
20.03.2020 15:50 War_Cross is offline Send an Email to War_Cross Search for Posts by War_Cross Add War_Cross to your Buddy List
Sygor Player-Rank: 4
Uses citizens as Ablative Armor


images/avatars/avatar-1306.jpg

Registration Date: 22.12.2009
Posts: 1,952

RE: Someone screwing with the game Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Since you will reshuffle, I joined the game.


20.03.2020 16:12 Sygor is offline Send an Email to Sygor Search for Posts by Sygor Add Sygor to your Buddy List
Sygor Player-Rank: 4
Uses citizens as Ablative Armor


images/avatars/avatar-1306.jpg

Registration Date: 22.12.2009
Posts: 1,952

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I think I know what happened. The default planet size is 300. You created the galaxy with this setting by accident. Later you noticed the mistake and changed the setting to 450.

Since Erwin did not reshuffle/reset the galaxy the setting is stuck at 300...No mater what the Game creation indicates.

Certain settings can be changed by cycling the game off/on-line. Planet size is not one of them.
20.03.2020 16:22 Sygor is offline Send an Email to Sygor Search for Posts by Sygor Add Sygor to your Buddy List
War_Cross Player-Rank: 3 War_Cross is a male
Uses citizens as Ablative Armor


images/avatars/avatar-1332.jpg

Registration Date: 20.06.2014
Posts: 1,970
Location: New York

Thread Starter Thread Started by War_Cross
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wow you are really smart. I think you got it. It's funny how no one else mentioned it? Thank you.
If your not playing please retire now, so I can adjust the density and have Erwin reshuffle.
Thanks again.
Or if your staying in the game, let me know that also, I won't need a reshuffle with 8/9 players, but only to correct my setting screw up.

This post has been edited 1 time(s), it was last edited by War_Cross: 20.03.2020 18:07.

20.03.2020 17:39 War_Cross is offline Send an Email to War_Cross Search for Posts by War_Cross Add War_Cross to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
Cosmic Supremacy Forum » Bug Reports » galaxy messed up

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH